Finalising forms when sending messages isn't working

Incident Report for Ailo

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 13:34 AEST

Identified

There's an issue when attaching forms to messages when scheduling routines and when sending messages from projects. We have identified the issue and are working on rolling out a fix.
Posted Jul 25, 2025 - 12:45 AEST
This incident affected: Projects & Inspections.