Unable to view some managements

Incident Report for Ailo

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 15:14 AEST

Identified

We're aware of an issue where, for some properties, certain details (like the portfolio wallet) are not displayed correctly; or the property does not display on the mobile app.

We have identified a fix and are currently rolling it out to all customers.
Posted Aug 07, 2026 - 11:23 AEST
This incident affected: Core Ailo Apps.